Sudden slowdown high CPU usage problem

Sudden slowdown high CPU usage problem

Home Page Forums Support forum Usage problems Sudden slowdown high CPU usage problem

This topic contains 0 replies, has 1 voice, and was last updated by  faelanstevie 7 months, 3 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #2827

    faelanstevie
    Participant

    Hi,

    Couple of days ago My Pc experienced a sudden slowdown. I tried troubleshooting to no avail. The next day i took it to a PC repair shop and they replaced and copied the previous hard drive. When i got it back today it was still extremely slow. I ran full system scans with Spybot and Malwarebytes which both turned up nothing. I didn’t do anything out of the ordinary when the coputer slowed down. Just watching a few streams then i started noticing lag.
    Symptoms are as follows: When turned it on it works fine for a few minutes then slows down tremendously.

    The CPU usage goes haywire. I checked all the processes in task manager and there isn’t anything out of the ordinary. I don’t know if there are any hidden processes.

    When i move my mouse around the cpu usage jumps about 20%.

    It takes about 4-6 seconds for it to respond when i try to open a webpage.

    The cpu usage sometimes jumps to 99-100%

    Mean CPU usage stays around 25-35% when idle.

    I left the PC on overnight after this happened and when i went back on in the morning it was fine.. then slowed down again after a few minutes

    I was almost positive it was a problem with the hard drive but since I now have a new one it doesn’t seem so. Please help!!

    For More Details:
    Video content agency

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.